[lldp-devel] [PATCH 1/2] evb22 rename parameter to match standard document

Thomas Richter tmricht at linux.vnet.ibm.com
Tue Feb 5 08:01:48 UTC 2013


Use the same naming convention in the configuration file
and in the standard.
Signed-off-by: Thomas Richter <tmricht at linux.vnet.ibm.com>
---
 qbg/lldp_evb22_clif.c |    2 +-
 qbg/lldp_evb22_cmds.c |    2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/qbg/lldp_evb22_clif.c b/qbg/lldp_evb22_clif.c
index bf77efe..336273f 100644
--- a/qbg/lldp_evb22_clif.c
+++ b/qbg/lldp_evb22_clif.c
@@ -78,7 +78,7 @@ static void show_tlv(char *buf, size_t len, struct evb22_tlv *tlv)
 		 "\tstation:%s(%#02x)\n"
 		 "\tretries:%d rte:%d\n"
 		 "\tmode:%s r/l:%d rwd:%d\n"
-		 "\tr/l:%d rwd:%d\n",
+		 "\tr/l:%d rka:%d\n",
 		 bridge_txt, tlv->bridge_s,
 		 station_txt, tlv->station_s,
 		 evb_ex_retries(tlv->r_rte), evb_ex_rte(tlv->r_rte),
diff --git a/qbg/lldp_evb22_cmds.c b/qbg/lldp_evb22_cmds.c
index 7b632e2..51b7ba1 100644
--- a/qbg/lldp_evb22_cmds.c
+++ b/qbg/lldp_evb22_cmds.c
@@ -47,7 +47,7 @@
 #define EVB_CONF_GPID			"evbgpid"
 #define EVB_CONF_RETRIES		"ecpretries"
 #define EVB_CONF_RTE			"ecprte"
-#define EVB_CONF_RWD			"ecprwd"
+#define EVB_CONF_RWD			"vdprwd"
 #define EVB_CONF_RKA			"vdprka"
 #define EVB_CONF_BRIDGE			"bridge"
 #define EVB_CONF_STATION		"station"
-- 
1.7.1



More information about the lldp-devel mailing list